2018.05.25

当店サイトにおけるセキュリティ強化に関する重要なお知らせ

このたび当店では、お客様の情報保護を第一に考え、通信の安全性を確保するために、当店サイトにおけるSSL/TLS通信にてTLS1.2未満(TLS1.0・TLS1.1)を無効化することにいたしました。
これにより、一部の端末やブラウザからは、サイトの閲覧およびサービスの利用ができなくなりますのでご確認ください。

■影響がある主なご利用環境
・スマートフォン
iOS4以前、およびAndroid 4.4以前の端末における標準ブラウザ環境
・パソコン
Internet Explorer 10.0 以前のブラウザ環境
Chrome: 29以前
Safari: 6以前
Firefox: 23以前(※24, 25の場合は設定変更が必要)
・フィーチャーフォン
非対応(TLS 1.2に対応している端末が2016年1月現在発売されていません)

■日程
2018年5月28日(月)より

お客様の多くがお使いの端末やブラウザは、「TLS1.2」が有効となっていることから現状のまま当店サイトを閲覧、決済いただけます。
「TLS1.2」に対応していない端末やブラウザをご利用のお客様は、決済ができなくなります。
決済できなくなった場合は、お使いになっているブラウザのセキュリティ設定において「TLS1.2」を有効化いただくか、有効化対応済みの端末やブラウザから決済いただきますようお願い申し上げます。
設定の詳細については、お使いの端末やブラウザのヘルプをご参照ください。

お客様にはご迷惑をおかけいたしますが、何卒ご理解を賜りますようお願い申し上げます。

  お知らせ       タグなし

共有・シェア

コメント投稿

最近の投稿

カテゴリー

過去の記事


TOP